Activate internal proxy server

setting= options - setting- set proxy in browser.. 
how to change "current proxy" how to change it so that it doesn't change too quickly?

thank u

Comments

  • DeeeeeeeeDeeeeeeee the Americas
    edited May 29
    Hmm...I've never set proxy in browser...

    But there is a setting that will change how long the current proxy is being used for.

    SEVEN lines down, on same menu OPTIONS>>Settings

    Use a new proxy each XX second

    See if that works! :)
  • akarmarutakarmarut indonesia
    not working.., i sett to 600seconds and still change to quickly
  • DeeeeeeeeDeeeeeeee the Americas
    With that same screen open, do you see the current proxy changing in the Current proxy box at right?

    I assume you checked Activate internal proxy server IP & port...else you wouldn't have it changing proxies at all in your browser...

    I don't know. :(  I guess wait until someone with the answer stops in!

    OK..I sincerely DOUBT this is it, but maybe 600 is too high a delay? Try 60? 6 even?

    Same results?
  • akarmarutakarmarut indonesia
    proxy dosnt change.. how please need help
  • DeeeeeeeeDeeeeeeee the Americas
    Hmm...It looks like you're setting a static proxy in your browser by RT clicking on a specific proxy and setting it that way.

    Instead goto Options>>Settings and CHECK Activate Internal proxy server, set  IP and Port,  and then click SET IN BROWSER at right.

    The way you are doing it will work but you're setting ONE specific proxy for use in the browser using the method you've discovered! Well, I didn't know this was possible at least. ;)

    I think this is it. Maybe? Please let me know.
  • akarmarutakarmarut indonesia
    no random proxy.. i need 1 proxy.. in the picture  but proxy in mozilla dosnt change.. need help please master
  • akarmarutakarmarut indonesia
    it wont change 

  • DeeeeeeeeDeeeeeeee the Americas
    edited May 29
    Firefox: Tools>>Options>>Network Settings>>Settings>>

    Connections to localhost, 127.0.0.1, and ::1 are never proxied. shows when I try to set up a proxy via GSA Proxy Scraper. Maybe try using a different IP/Port on GSA PS?? Or, is that because the proxy IS on that port? I'm not sure.

    Or, you can set the single proxy up manually in Firefox (for now, at least!)  by cutting and pasting proxy IP/Port from  GSA PS. Be sure to set up as SOCKS4 as that's the kind of proxy you chose.

    See if any of that helps I guess. I never used this feature before, so it's fun to learn more stuff for me, too. :)

    Sorry I couldn't be of more help to you.


  • akarmarutakarmarut indonesia
    well.. is still dosnt work.., omg.. 
  • SvenSven www.GSA-Online.de
    bahh now here in forum as well. You have sent me numerous emails already in the night. We try to solve it by email now and please report back afterwards.
    I tried everything on my end and it is setting proxies and clearing them out perfectly after restating firefox.
  • akarmarutakarmarut indonesia
    im sorry @Sven.. i do really sorry
  • SvenSven www.GSA-Online.de
    We wanted to try and see what the problem is on his PC. I didn't had the chance checking on his PC. I will report back here.
Sign In or Register to comment.