Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GSA ser run very slow

edited November 2014 in Need Help

I am running 6 projects.  I got a dedicated server with Xeon E3-1240, 4 cores with 8 threads, and 24G Rams.  Also I have 30 private proxies from Buyproxies, and I set 300 threads.I imported around 1 million url list, randomize and split it. 

The problem comes out. At the first 1-2 minutes, ser was running very fast and the CPU usage was around 50%, which I think it is normal.  but after that, ser was slowing down.  The threads kept 300 unchanged, but the CPU usage went down to 3%, 2% and sometimes 0% and I think ser was running and posting one by one.  I checked the ser log, very slow.  

Then I tried a couple ways to see if the problem could be solved, but the problem remained the same.
1) I removed the duplicate domains from the list. 
2) I Skipped to post the subdomain in "option".  

@Sven Do you know what happened on my project?   

Any suggestions will be appreciated.

Modified:  I imported the list to do identification.  Then I imported the "identification" folder, now it is getting faster.  The CPU usage keeps around 10-15%, sometimes it goes down under 10%.   But I am running 300 threads, and I think it is not normal.  My dedicated server is not powerful.  It should be around 50% usage.

Best Answers

  • Accepted Answer
    Very odd. I have a cheapo VPS with 2GB ram and half ass processor. 110 proxies with 500 threads. I have 10 projects running. 5 Contextual projects with 100k+ imported urls and 5 junk projects with 600k-1.5M imported urls. My projects run smooth 95% of the day besides the occasional hangup with 1.2-1.5 GB RAM usage and 90% CPU (shitty cpu).

    I have no clue what your settings look like but one tip that can DRASTICALLY increase the performance of SER (if you've processed a lot of urls already) is deleting old unused accounts by right clicking the project and clicking Modify->Delete Unused Accounts.
  • Accepted Answer
    From looking at your settings I can't see what would be causing it to be honest. If I had to guess I would think it would be either a proxy issue or something wrong on your  dedi machine and not something to do with SER. I guess just wait for the experts to chime in and see if they can help.

    ........... and just a FYI ....... your 1st two links show your project name .... might wanna edit that out and replace the links for others to look at


Sign In or Register to comment.