Skip to content

GSA doesn't send the links to indexer service.

Hello Everything was ol until 13-14 of march when it suddenly stopped sending the links to the indexer service. Nothing has been changed, the same account, api and settings. I tried changing the timeout but still no results. Can you please check this? Thanks a lot


  • SvenSven
    hmm still working for me as always. Try sending them manually in show verified urls dialog and watch the log for errors. Take like 100+ URLs.
  • I tried as you advised me and it says the following error. ERROR! No links where accepted by (Campaing ID xxxxxxxxxxx created, Now importing...). And it seems that it works I checked the lindexed account and all the campaigns are being created and links submitted. Now I wonder why it doesn't send them when the project is running and why it shows the error when in fact is works? Can't be anything wrong with me as my subscription is active and API key correct.
  • SvenSven
    strange indeed. I don't see why they always keep changing there api replies :/ can you provide your api key in pm for debugging?
  • PM with API key sent. Thanks
Sign In or Register to comment.