Skip to content

my semi dedicated proxies can only last for 1 hour ++

am a newbie here. need advice as of how to keep my dedicated proxies last longer. bought 1st set of 10 proxies from, were doing well for about 2 hours and went dead after that. wrote to and they replaced them with another 10 proxies. the same thing happened, 10 new proxies went dead again within just 2 hours. i believe it is not so much on the proxies now.

could it be my isp or settings in my gsa that causes this? 
do i need to use vps instead if my isp is the reason why my proxies don't last.

please advice. any help is appreciated.



  • Well 10 is a bit small amount . Try 30 semi deds instead .also post screenshot of your proxies settings
  • I use 10 , have been using 10 for few months and whenever they got burnt It was my mistake . Show us a screenshot of your proxy settings . Disable using private proxies for searcging/scraping . use them for checking mails and posting only .
  • philip8737philip8737 Singapore
    edited March 2014
    Here is the screenshot of my settings. 
    have only use the private proxies for search, submission and pr checking only.
    what will be the optimum settings?
  • Do PR checking with public proxies, increase html timeout to 90. The PR checking is probably killing your proxies.
  • image
    Just purchased another set of 10 proxies. followed the recommended settings and it burnt again instantly. just about to turn crazy. help please. i need to get GSA to work...
  • edited March 2014
    Are you proxies that you bought set to private in your proxy list, I couldn't see it from your picture where you list all your proxies.

    I would drop your threads to 50, 

    Search Engines - Private
    Submission - Private
    Skip for Identification - Untick
    PR Checking - Private
    Verification - Private
    Email checking - Leave unchecked for both Public and Private

    Stop Projects on no active projects - Tick
    Restart Projects on active projects - Tick

    Click Configure --> Options Tab

    Automatically disable private proxies when detected to be down - UNTICK

    I have been using these settings with 10 proxies and haven't had any problems.

    How many search engines do you have selected in your project? I have 6 search engines running, this could also be a source of your problem.

  • Guys, thank you so much for the input. Bought another 30 proxies and follow exactly the recommended settings and my GSA fired up.

Sign In or Register to comment.