How to Disable Public Proxies?

I use 5 dedicated private proxies for GSA, and have clicked the "private" check box for all the proxy configurations that I'm using.  It successfully uses these proxies, but GSA still continues to look for and test public proxies as well.  Is there a way to disable this?  Its nice to withdrawal energy from useless tasks.
Tagged:

Comments

Sign In or Register to comment.