Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Ser not using domain as anchor

donchinodonchino https://pbn.solutions
edited March 2014 in Bugs
I noticed that since late February Ser is not using domain as anchor almost at all (set to 45%), but using mostly main anchor (set to 10%).
Settings were: 10% anchor, 45% generic, 45% domain. Yesterday i changed it to 1% anchor, 19% generic, 80% domain. It might be verifying links submitted earlier, but still i see no domain as anchor, mostly main anchor (set to 1%) is there.

When i test project, it shows domain as anchor all the time, but in live the result is different. And it could be coincidence that only links with main anchor get verified, but i am seeing it across all projects, if i open verified links list, and sort it by date, then i see clearly that there are no domain as anchor lately. I'm doing contextual links.

@Sven can you please check it if it's me being paranoiac or there could be something wrong with submitting domain as anchor..

Best Answer

  • SvenSven www.GSA-Online.de
    Accepted Answer
    ok will update that on next version to be more accurate with that option turned off

Answers

  • SvenSven www.GSA-Online.de

    I used 100% domain as anchor and it build just that...sorry I can't reproduce things over here.

    Maybe it's your content...is the anchor tex tin the article and/or you use macros?

  • donchinodonchino https://pbn.solutions
    @Sven I don't use macros. I have anchor texts in articles many times as this is what i am writing about, but it has been so all the time.

    Ok, i will test and look more myself, but can you tell me... if i edit 1st level project and close it leaving the main anchor box empty - it is ok, BUT when i leave the main anchor box empty in 2nd level project, it says error: Please fill anchor text. How could i create 2nd level project with only generic and domain anchors?
  • SvenSven www.GSA-Online.de
    It accepts an empty main anchor field if you have anchors added to the URL. For the tier projects it does not always have an anchor for the main URLs and needs it.
  • donchinodonchino https://pbn.solutions
    edited March 2014
    @Sven I found the bug! When you untick the new option added at late February "Try to use domain/generic anchor with main anchor" then you will have mostly main anchor submitted. I unticked it in every project when it came out. But when you ran a test, you had it ticked by default. There's the problem.
Sign In or Register to comment.