Skip to content

Getting "Sorry, but no URLs have been imported" when trying import URL

I am getting this message "Sorry, but no URLs have been imported" when I try to import URLs into a project. This file has 1.38mil URLs

Any idea why this could be happening?


  • SvenSven
    sorry no, maybe that file is wrong encoded, access restrictions from OS, too big?
  • Don't know why but stopping all projects and restarting SER solved it. I am able to import the list now.

  • BrandonBrandon Reputation Management Pro
    Hey @Sven, I'm getting this error on 7.85. I restarted SER and the file imported just fine. Tested and confirmed a restart solved the problem on two servers, same file.

    This file worked on a bunch of other servers with a restart.

  •  Yeah, had the same issue. Stopped everything, restarted the server and worked fine :)
  • SvenSven
    Found something and hopefully it was the problem you where facing...please report back on next version.
  • still getting the same error, randomly, on various projects. Is this a bug?
  • edited March 2014
    looks like a bug, 2 minutes later, the same files loaded just fine, without restarting the software

    same project, 2 minutes later, different file, shows the error

    can you please look into this, is annoying, I don;t know when will import the list or not

    definitely a bug, very annoying when I have to select 20 different files and do it 2-3 times until it loads!
  • SvenSven
    ok next version should work here better.
  • same issue in the latest option, is a problem at project level, some import a list just fine, others don't
  • i have experience this also with latest version.
  • BrandonBrandon Reputation Management Pro
    Got the problem immediately after updating to 7.99. I've had it in the past as well.
  • SvenSven
    @Brandon you import a file with what options?
  • BrandonBrandon Reputation Management Pro
    Hey @Sven, which options are you referring to?

    I noticed that I can import a text file into a campaign, if I try to import that file again, sometimes I'll get the error.

    I can't seem to duplicate in 8.01 so maybe it's fixed.
  • SvenSven
    Oh yes indeed I found a bug there as well (forgot to mention it in change log). So hopefully fixed now.
  • looks fine now, hopefully is fixed for good!
Sign In or Register to comment.