Indexer not Indexing links

Hey,

So I noticed since the last update, Indexer takes much longer it index a link.
Indexer does only 1 link at a time and will then give me a pop up message, like so: http://puu.sh/7ewO9.png 
I cant seem to get it to carry on indexing all links automatically. I have to do it manually.

How can I fix this?

Comments

  • Note, these are my settings in indexer : http://puu.sh/7ewTa.png
  • SvenSven www.GSA-Online.de

    Common 3000 threads? Thats not really a good option. Way to much I would say. It might take longer to index one URL because more than 2000+ sites have been added to the database.

  • I have 3k threads because I have a huge amount of sites and indexer is struggling to keep up. 
    That explains a bit, but it doesnt explain why indexer doesnt continue by its self and why i get the pop up message like i said above
  • SvenSven www.GSA-Online.de
    you get that popup message only if you start it manually and not GSA SER sends it.
  • I have stopped gsa ser for the mean time so indexer can index links at a faster pace. So I restart indexer, press 'load + index ' and after an hour or so it randomly stops.
Sign In or Register to comment.