Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

"recaptcha url resolve failed" issue

My proxies seem to be banned by recaptcha at the moment and SER gets stuck(slows down) when going through urls that have recaptcha.

I have disabled recaptcha in CB but I still get "recaptcha url resolve failed".

Is there a way to skip sites that have recaptcha?

Best Answers

  • SvenSven www.GSA-Online.de
    Accepted Answer
    yes, enable the project option "skip hard to solve captchas".
  • SvenSven www.GSA-Online.de
    Accepted Answer
    just those two.

Answers

  • okay thanks. Only recaptcha and mollom will be skipped (as noted in "Hint") or is there more? if yes where can i find which capctha types will be skipped.
  • Yes, I'm getting the exact same problem. I'm running 200 threads with 30 semi private proxies at 50 LpM. Maybe more proxies will help sort things out or I just need to slow down a bit? :)
  • @bangkoklad do as sven said and check "skip hard to solve captchas"....it worked for me. after some hours recaptcha will unban your proxy IPs and problem will go away.

    to avoid you will need 100's of proxies or lower your threads.
Sign In or Register to comment.