Skip to content

Low LPM? Verification not Successful? Here's a tip !

edited February 2014 in Other / Mixed
So i had some issue with the low lpm and percent of verification... search every topic, google,etc.. To solve this problem you have to do: 1)Search for at last double proxy of you're threads 2)Set to the project you have issue "Verify all links" 3)When all links got verify go to "C:\Users\[You' user HERE"]\AppData\Roaming\GSA Search Engine Ranker\projects" 4)Find "[name of you're project].verify" (Verify file) 5)Open with a text editor and delete all data 6)Close and open again GSA SER 7)Problem solved. ----Answers to you're questions: No is not a problem delete the Successful links will not submit again beacause of url history and will pass them. Why delete them? When you have more then 100k links is a problem of Verification and will slow down the project.


  • The fuck i just read ? 
  • Sven, would you delete this please. This is horrible advice.
  • SvenSven

    No, I will not delete but I will explain why he thinks this helps: ;)

    1. Yes verification can slow down the LpM. But thats just natural. When a project is verifying links, it uses most of the free threads for verification (just some submissions might happen here).
    2. To cut the time on verification you have actually two options:

    a) You can set a custom verification time and enable the option "Remove after 1st verification try"

    b) Do something as @sergyyuu said but in a different way (no need to edit filed)

    • Turn the project active with "Verify Only" 
    • Wait till all links have been verified (you get an "important message" icon) 
    • Set it Inactive
    • Show Submitted URLs - > delete all as you don't want to wait any longer and expect that those links might never be successful

    You can of course also set it up as in a) and set it active with "Verify Only" and wait till the submitted URL counter is zero.

    I hope that helps.

Sign In or Register to comment.