Skip to content

GSA SER and Capcha Breaker not updating

I am running both pieces of software on Win8

When I open them both I get a message saying their is an update available.  As expected it download's but when finished I get a message saying the setup files are corrupt.

I downloaded the latest versions from both in my browser and get the same message.  I have tried both methods several times.

How do I fix this?


  • BrandonBrandon Reputation Management Pro
    Have you restarted? I update an number of servers and all worked fine.
  • I didn't restart my machine, but restarted the software several times.  Let me check to see if the system restart will help
  • Nope, still getting the same error

    "setup files are corrupted, please obtain a new copy of the program"
  • Try downloading the software to your hard disk from,

    and install them from your hard disk...

  • SvenSven
    Turn your anti virus off ... seems it is a false alert of it thinking to have a virus. Get yourself something better or turn that snaikoil off all alone ;)
  • Its not the anti-virus, the download is starting but not finishing.  Maybe an internet speed issue or the server with the file is having problems.  Its stopping the download in progress and its not giving me the whole file.
  • SvenSven
    Thats exactly the behavior of a bad anti virus program. They are only able to read the setup.exe file if complete. Then when nearly all is done, they scan it, decide its suspicious and delete the whole or the last couple of bytes resulting an corrupt file.
  • Sorry to bump an old thread. I had the exact same issue - using Avast - and I dialed it for 10 minutes and BAM, works like a charm. So this is just a confirmation that it's the anti-virus that makes the install corrupt. Thanks @Sven
Sign In or Register to comment.