Skip to content

GSA Captcha Breaker not solving

Hello there, 

Captcha Breaker is not "moving" comunication is successful, the captcha test solving works, but it doesn't solve the captchas.

I've tried to run the as an admin, not as an admin and it doesn't make any difference.

I don't know whats going on, Im in a VPS.






  • Log is enabled too

  • SvenSven

    1. you can disable the webserver option as you run it with SER which does not need a webserver.

    2. is fasttypers working at all? Try to disable that in CB and see if that was the one blocking.

  • I tried that too but it is not working..

    Here is 3 minute vid showing that it is not working and going through the specs that I have...

    It is a hidden vid...

  • SvenSven
    I see a lot "download failed" on your log. Do you really think that proxies/netowrk is setup correctly?
  • SvenSven
    10000 proxies? Im sure it's all public and most of them are dead. Have youa ctually added private proxies and marked them as such?
  • Yes, I have 25 private ones, but it does not work either
  • SvenSven
    did you mark them as such? please turn proxies off to test if everything works fluently. If it does, the proxies are your problem.
  • OK, so I deleted all the proxies, I had marked ONLY the public ones and it did start working, that was weird.

    I also change the time out on the proxies options to 120 because it was at 5 secs...

    Now I am running it with private only and it is working like a charm.

    Thank you Sven for all your support.

  • SvenSven
    Oh 5 sec is indeed not a good option...everyone seems to misunderstand this in the hope to use lower number with more proxies. Thats not really the case.
Sign In or Register to comment.