GSA/CS not passing links to 2nd captcha service

edited October 2012 in Need Help
I wonder if someone can help me out with this.
I just set up 2 copies of GSA and CS on 2 new dedicated servers - both are working fine on my other 2 dedis which have been running for months.

With the 2 new installs I have it set to use CS with 1 retry and then pass captchas on to Death By Captcha.
The problem is that DBC is not receiving any captchas and the balance doesn't go down at all.

I have CS set up to NOT use host file redirect and to USE captcha platform for detection.

Does anyone know what might be causing this?

Thanks in advance :)
Tagged:

Comments

  • Worked it out - I set up a new DBC account and it is only this new account which isn't working even though it has $100+ balance. If I switch to the first account it works fine.
  • s4nt0ss4nt0s Houston, Texas
    Well that's odd. I have an old account with them and its working fine as well. I'm sure they could probably transfer your balance to your old account. That is kinda odd though.
  • Yes it is odd but I've emailed support so we'll see. I need a seperate account as it's for a joint project with someone - my other account eats through about $50 a day so doubt he will want to share the cost of that one :)
  • This has nothing to do with CS whatsoever ... I did hear from a user that as having the same problem and he used an old DBC account which cleared the problem .. fwiw
  • Well I must have an OLD DBC account -- so if it doesn't work with a new one, and there is NO old one -- sounds like we may be SOL until such time as they make the distinction of what's causing the problem.

    Seems it's in DBC's best interest to fix the issue ASAP as they are losing money -- and probably clients -- since I'm using BypassCaptcha (Expert Decoders).

    Does anyone have a direct line to someone with an ear at DBC?
  • Correction:  "I must have a NEW DBC account"
  • If you send an email to all 3 emails on their contact page they will fix it for you. Took about 12 hours but they fixed eventually.
  • Sweet!  And so now it works for you in SER?
Sign In or Register to comment.