Skip to content

Nothing sent to Indexer from SER?

I've setup GSA SER to automatically send all links to the indexer (in "options" > "indexing" > "Use GSA SEO Indexer to index all verified links").

SER and Indexer are running simultaneously but nothing is being sent to the indexer. I've manually imported 5k links into the indexer and it works fine with all indexing modes, proxies are good, too.

What am I doing wrong?


  • SvenSven
    have you also checked the SEO Indexer in global options?
  • @Sven: Well...when I said the following:

    "options" > "indexing" > "Use GSA SEO Indexer to index all verified links"

    I was actually talking about the global options. Where else do I have to set up the indexer?
  • SvenSven
    in project options ... but there it is set by default.
  • Duh. I looked into the project options and it was unchecked there. With all those options, I sometimes can't see the wood for all the trees. The project in question was a duplicate of previous projects where I had the indexer unchecked.

    Thanks, solved.
Sign In or Register to comment.