Skip to content

Problem Upgrading to Version 7.14

When ever I start GSA SER, it says v.7.14 is available to download so I click yes to download it and the download begins.

Then a few minutes later I get a message "Unable to update automatically. Do you want to update manually now (download with browser).

So I clicked No.

What is wrong with automatic download?


  • Mine updated fine
  • OK. I just went directly to the download page at and downloaded the installation file and it shows it's 17 MB and in FireFox it only downloads 3.9 MB, then it finishes and trying to run it says the file is corrupt which is understandable since the downloaded file is supposed to be over 17 MB.

    Sven can you please fix this? I'm stuck on an old version.
  • I just tried downloading the full setup file again at and it downloaded about 16MBs then quit and said the download was finished.

    Tried to run it and said file is corrupt as I expected as the file is over 17 MB.

    Is it because the server is overloaded or something?
  • SvenSven
    Naw it's not overloaded. Maybe your virus scanner thinks it's dangerous and blocks further download?
  • Never mind. Must be Comcast or something. Upgraded was successful
Sign In or Register to comment.