Skip to content

GSA Search Engine Ranker is not included.

edited November 2013 in Bugs
A few weeks ago I downloaded the GSA Search Engine Ranker to see how he does.
After the end of the "trial" does not turn on.
I bought a few days ago, the full version of the program.
I have a serial and I want to activate the full version of the program.
But ... just me but does not turn on.
I installed the GSA Search Engine Ranker on the other computer and all there it normally.
So concludes that GSA Search Engine Ranker simply not included because he sees that the trial is over.
The Program appears for 4 seconds in the process in the Task Manager in windows 7 and then disappears.
And hence my question.
If the creators of the program are able to help me somehow to do to turn the trial though I passed (just to get the program to involve me and so that I can activate it show)
If someone from the team that creates the program that wrote to me, of course, do I enter the serial, FirstName and LastName.
I hope that someone of you to help me somehow to do to turn the trial though I passed (just to get the program to involve me and so that I can activate it show).


  • goonergooner
    Did you try uninstalling and then re-installing?

    Actually, i wanted to change license details because i bought another license to run on 2 machines and i couldn't find a way to do this in the program, so had to uninstall and re-install.

    Maybe @sven can add ability to change license details or add license details inside program or when trial has expired.Or is this option there already?
  • I've tried several times.

    PS. I program did not show up, but there is a moment in the process and then quickly disappears.
    I wrote to technical support but they did not help me. Wrote that they do not know and that's it.
  • SvenSven
    Well I also asked to check manually using remote admin...I don't have the data to check so I can't really help.
  • goonergooner
    OK, well i can assure you the support is usually much better than that.
    The man you need is @sven (the software developer). I am sure he will see this and help you very soon.
  • SvenSven
    Actually I tried already ;) I really need access to that system I guess. I can't see why the program will not start anymore from out of nowhere.
  • How do you want it you can have some logs udostepić just tell me what and how
  • BrandonBrandon Reputation Management Pro
    Sending @Sven the IP, username and password will allow him to remotely log into the server and diagnose. That would be my suggestion.
  • did you "play" with config.ini file in AppData/...?
    Uninstall the software and delete gsa ser folder in users/name/appdata/ (local or roaming - check)
    than try install it again.
Sign In or Register to comment.