Need old GSA Version

Hi,

Does anyone here have an old version of GSA? The version before Ning platform disabled? V6.86 or older.


Comments

  • cherubcherub UK
    Accepted Answer
    If you want to target Ning, going back to a previous version won't help you. Their protection has simply been beefed up.
  • Yeah. That's why i need the older version. Got my server reinstalled and now i can't go back to the old GSA.

    Anyone here has it? Or perhaps GSA support can provide me with a download link?

    Please help!
  • As I said, the older version won't help you submit to Ning, as the platform has upped it's security.
  • edited November 2013
    Is it? It's working fine 2 days ago. sucks! :(
Sign In or Register to comment.