Skip to content

"send only marked types" problem


When i check the box: "send only marked types", GSA captcha breaker don't send captcha to resolve to the second service i configured in GSA captcha breaker. (Deathbycaptha)

I know it because i don't see "resolved by captcha service" anymore after checking this box

Perhaps i misunderstood it. My idea would be to prevent to send "unknown" captcha to the captcha service (deathbycaptcha in my case). I d like to do it in order to reduce my captcha service "bill" because i know that some unknown captcha are never resolved by the captcha service.

I thought that if i unchecked a captcha type in the list and check "send only marked types", captcha breaker would try to resolve the captcha and if it failed, it would be skipped because it would not sent to the captcha service.

thank you for your great work.


  • SvenSven
    With "Mark" it means the little extra icon showing up next to the captcha type when you use the popup menu on it and choose "Toggle use of captcha service". I think, you didn't use that here.
  • ok i get it now
Sign In or Register to comment.