Skip to content

Problem %anchor_text% in my links


I have a problem with Gsa, i get %anchor_text% for few links.

See attached pictures :



Where does the problem come from?



  • I am having this problem too..I have use How to insert link = "sentence at the botom"
  • SvenSven
    what kind of engines are that?
  • Web 2.0 and Articles only

    Engine = (Web 2.0)
    Engine = vBulletin - Blog (Article)
    Engine = Article Script (Article)

  • SvenSven
    and did you fill anchor texts or did you click "use keywords as anchor"?
  • I filled - Anchor Text [based on Main Keyword]

    I did not select - Use keywords as Anchor Text

    Note: On my previous campaign I used {spin|spin2} format when I filled Anchor Text, but in my previous campaign I forgot to use spin format and used keyword1,keyword2,keyword3. However I got the above anchor text problem on both occasions.

    I think it is taking the values in from "keywords" section.
  • Having the same problem in article manager
    I enter %anchor_text% as part of the title and comes out like that

  • SvenSven
    @adventurouslover thats a different issue (though fixed it in next version). This was only for preview. The problem that others have here is that it got posted on some sites. Still I have no idea where it is coming form. I hope it is fixed in the last version so let me know if this still happens.
  • nomnom
    edited November 2013
    I had the same issue like three days ago. There were quite a lot of links with %anchor_text% used instead of actual keyword. All of those links came from Tier 2 or below, no Tier 1 links were affected. They weren't platform-specific too. All fields were filled with the data that was created with Kontent Machine 3. "Use keywords as anchor text" checkbox is unchecked. There is no "%anchor_text%" entry in keywords nor in anchors for the project. UPD: There were several posts with the same issue today, but majority of the links were created as expected.
  • Just a wild guess: I suspect that there is something associated with the network routines. I'm running SER on a low-profile VPS with 2Gb of RAM that was DDOSed two days ago, so...
  • Oh, sorry for being spammy. Another guess that it could be related to the special symbols that could potentially be copied from the Word or the other text processing software. What I refer to is these symbols like non-ASCII apostrophes, quotes, double quotes etc.
  • SvenSven
    please send me the project backup for review.
  • How can I do so? It seems there is no option to attach file or send a PM with attachment...
  • SvenSven
    check pm.
  • I'm having this same issue, %anchor_text% as anchor is being posted on a LOT of sites on one of my projects. It posts it to all different kinds of engines ranging from: blog comments, articles, wiki, php etc..

    @Sven please help me out, I'm willing to send this project backup to you if you are willing to help a brother out? :)
  • SvenSven
    yes please send project backup. Also what version you use? I hope the latest one?
  • Is there a solution for this? I have this problem too.
  • anikilatoranikilator Spain
    edited April 2015
    Can i send you my project backup @Sven?
  • SvenSven
    Im sure this was solved, Just don't know what it was...guess yes, you have to send me the project backup.
Sign In or Register to comment.