Skip to content

Problem using deathbycaptcha as secondary


when adding deathbycaptch as my secondary in gsa, i get a message saying:
"your host file is modified
this is usually done by CaptchaBreaker  to redirect captcha queries to its own
please disable this option"

what option do i need to disable, can't find it,

thank you.


  • s4nt0ss4nt0s Houston, Texas
    Are you emulating services in Captcha Breaker? 

    Try disabling "rus as webserver" and "simulate the following captcha services" if you have those options turned on in CB. 

    SER doesn't need CB to emulate services in order to work. They can work directly together by choosing the CB option in SER.
  • donchinodonchino
    @s4nt0s Is there any big difference if the "run as webserver" is enabled or not? I have it enabled by default.. running it on VPS with Ser
Sign In or Register to comment.