Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

For those who still struggling with ''out of memory error''

This is what i did to solve the problem .

First of all . remove duplicate urls . go to options  . advanced . tools . remove duplicate urls . ( 300000k + removed )

Reduce the number of keywords i use . I had spin_folder with millions urls . I change that to 400000k english keywords 

I do not scrape keywords from sites ( will try to bring this back later to see if it will cause the problem again )

I do not re-verify ( also test )

I do not analyze competitors and post to competitors backlinks

Verify on ''auto verify''

Now am able to run  without ''out of memory'' error poping put     

Also started to use scheduler . pretty handy feature . Look for it   Start button has small down arrow  . Schedule option is there  .

Hope this help . If anyone have something to ad to this , please do . 
Tagged:
Sign In or Register to comment.