Skip to content

Captcha Breaker not Showing Logs

I am using CaptchaBreaker (5 day trial) via SER (purchased), I have SER setup to use CB first (2 retries) and then default to DeathByCaptcha in SER. I enabled Run as Webserver and checked Simulate the following services and checked decaptcher. I unchecked DBC since I actually am using DBC in SER as a backup. I have log enabled and I tested the web server. 

When I submit a captcha via my server on, I can see the captcha appear in the logs. However, I've had SER run for several hours and not a single captcha is appearing in the log. They are being solved though from CB because I am seeing hundreds of submits and I can see the accounts being created. My log isn't updating a single request that SER is doing though. Anyone know how to enable the log for requests done from SER?


  • PS: I also tried disabling the server option as I'm only using this thru GSA SER and I still had the same problem, no logs.   
  • s4nt0ss4nt0s Houston, Texas
    I was about to tell you to disable the "run as webserver" and "simulate the following captcha services" but I can see you tried that already.  :(

  • Yeah, CB worked beautifully the first 24 hours, logs worked, but the last 2 days I haven't had a single captcha appear in the log. I tried restarting, rebooting, etc. It definitely is working in the background, but I need to see the captcha image and strings to see the success rate and see if its worth buying as the trial ends in 2 days. Hopefully someone can help before the trial runs out.  
  • SvenSven
    Maybe you just turned log off? Right click on it ->Enable Log.
  • Yup, log enabled, auto scroll on. I can't figure out why its not working, I'm showing over 4000 captcha's being sent from SER to CB in SER's Captcha tracking but not a single one appears in CB. I can't tell if its solving the captcha's correctly or not so its making purchasing hard to justify. Any other suggestions? Thanks Sven.
  • SvenSven
    Does the TEST from SER shows a success message?
  • When I use the service to submit a test captcha, it records perfectly. Thru SER, its showing over 4000 submits sent to the first service (CB) but in CB, it shows just my test, 1/1 captcha's. Very odd.
  • I tried clicking Test on SER with the Captcha Breaker service and got an error saying SER couldn't find CB. So it seems that SER and CB weren't able to communicate to each other. I simulated an unused service and setup that service in GSA as the #1 captcha solver and now I'm seeing all the captcha's coming in. I don't know why it didn't work before but it seems to be working now.  
  • SvenSven
    Try to start SER as admin and test again...Im sure it's just that.
  • I actually saw the same suggestion that SER gave when it couldn't connect to CB and tried that as well and it didn't work. It seems to work simulating a service though. Will try it out for the next day before the 5 day trial expires. Thanks @sven
  • bellathecat78bellathecat78 Cardiff, Wales
    Hi Sven,

    I am trying get CB working with SER but although it says communication successful when i click start on SER CB does not solve any captchas.
    In CB : I have unchecked the run as web server option and signed into Death by Captcha and test was successful.
    In SER : Selected CB as my first captcha - communication successful
                 Selected DBC as second - 1300 credits.
    SER is run under administrator, CB is not,

    Please help as I am running out of ideas after 2 days :(
  • SvenSven
    Both have to run as admin on some systems.
  • hi there buds, i finally bought GSA SER and CB couple days back but no joy to connect them both :( GSA SER does say communication successul when tested but NO captchas are solved I'm using Windows 8.1 PRO x64 Media Center with both SER and CB running as Administrator, also tried in different compatibility scenarios but not working. I tried everything and all possible workarounds but no captcha is solved :( Can someone please help ASAP ? thank you.
  • edited November 2013
    Sven, i would kindly need urgent help please :( did everything i knew, disabled all third party security suites, windows defender and windows firewall.... nothing seems to work to make CB solve SER captchas. I run both apps as administrator but CB does nothing and SER keeps throwing captcha popups even though i have chosen to ignore hard and/or unsolved captchas. please helps!
  • SvenSven

    1. Run SER as admin (you did that), CB runs as admin by default

    2. Make sure project options use captcha serive (by default they do)

    3. in global options make sure you uncheck the last "Ask user..." to not get queried for captchas + you add Captcha Breaker as service + have the checkbox checked.

  • SvenSven
    If nothing helps, give me some login details to that PC and I have a look myself.
  • edited November 2013
    Did all that and more... nothing works :( for what is worth... since the upgrade to Windows 8.1 lots of tools and bots stopped functioning or encountered issues working.

    just pm'ed you my skype address to give team viewer access
  • Sven, sorry for disturbing but i would kindly need to get CB fixed asap. Don't want to be rude but i bought 4 apps from you and so far CB is a big waste of time , useless. Please help fixing it as soon as possible! thanks.
  • SvenSven
    how? You didn't leave any login details in pm.
  • Yeah Sven solved the issue remotely.... though it was selected i actually missed to "click" the blueish text "Ask all services/user captcha...." inside the options... DOH! thinking i lost couple hours figuring that out, sorry bud!
Sign In or Register to comment.