Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Post in forum profile

Hi, I have a problem.

By creating profiles on forums, the text is appended to the text in the image.

Why?

I do not want to be automatically added.

image

Best Answer

  • cherubcherub UK
    Accepted Answer
    Edit auto_anchor.dat to your needs, or edit the engine .ini file in question and take out the section where it adds %about_yourself%

Answers

  • SvenSven www.GSA-Online.de
    Because thats the only place to leave a link with anchor text. If you don't want this, edit the ini file.
  • Which ini file ?
  • Isnt it a good thing to have bio text? otherwise you would just have loads of really low quality duplicate content profile links...
  • That's not the point. He wants to be in control. In one place he wants to have links only example in the picture. However, the text I want to be added - setting it in the program. I do not want to be concatenated links automatically.
  • Thx - it works.
Sign In or Register to comment.