Skip to content

SER don't send captcha request


My Server running GSA SER got full partition but now it's ok
All work fine but only SER don't send anymore captcha to Captcha Breaker.

Counter is like 6 [6] and increase slowly but i don't see any captcha solved.

However server service are enable (should be 3) like like 10|2|1 [5]
I have test CS and add Decaptcher & DBC emulation and add them in SER, but nothing still sent to CB or CS.
(i don't use anymore CS was just for check)

Testing service in SER confirm service working (test CB ok, Spamvilla solved the test captcha)

I run in user and administrator mode same result.
CB listen correctly on port (add 9.99 on 80 & upload captcha ok) or CS was ok when test with it too.

I'm sure CB run fine as RankTracker send captcha to DBC or LinkAssistant emulation without problem.
So SER should be able to solved captcha by DBC as RankTracker use it without problem.

Maybe a file is corrupt (captcha list or such in SER) but don't know which file and where is that's file.

Best Regards,


  • PS : [6] is for askmebot normally
  • SvenSven
    Check your project options if it actually is set to send captchas.
  • Yes they send captchas

    i'm going to defrag and check disk now maybe a bad sector ?
  • I upgrade to latest version and nothing is better, in log i have this error :

    [22:23:08] myproject: [-] 03688/20277 captcha error - trying again -

    saw nothing in log in CB

    only Askmebots have captcha solved : C:  [8] 
    I have add 4 captcha service so should be somethink like C:x|y|z|w [8]

  • SvenSven
    start SER as admin please.
  • restart in admin and i have C: 0|0
    after some waiting i have only some Recaptcha sent to CB
    all other are ignore and saw the same line as already post (retry failed in fact)

    with last week version i had also recaptcha sent but not more.
    volume of recaptcha seems low but i saw some ip ban so difficult to said if it's ip issue or not for recaptcha low volume of solving

    after some minutes i got 15|9|2 [6], in CB only recaptcha sent
    project haven't been change, i recheck all option in captcha and in options in project

    all of this happen after a full partition disk, SER work 100% fine except captcha, all program seems have no issue to work
  • SvenSven
    That 15|9|2 [6] shows that you have 3 captcha services + askmebot. So I don't know in what queue CB is in it but if it receives at least one captcha it is working. Might be the settings on SER that do not send it further (PR filter or alike).
  • edited October 2013
    There is no PR filter at all

    i create a new project and it's the same
    the issue is on SER not CB

    CB solved captcha for other program just fine

    for some reason SER only send Recaptcha. Is there a queue file or something in SER?

    i have about 20-30 projects and all send all captcha, i don't use DBC or such so i never limit captcha usage by PR since i use CB + Spamvilla.

    All captcha are enable in CB except the google search captcha (done with expertdecoder and only this captcha type)

    List of captcha service in SER :
    (different ip/port)

    I have also captcha sniper but he don't get any captcha from SER but not wait for get Recaptcha.
    I have setup CB for DBC, i add it on SER but no captcha sent (or recaptcha maybe)

    I don't see where the temp folder is for captcha for SER, is there any ?
  • SvenSven
    Again, if CB gets one captcha it is working. But if you feel better, make some screenshots of SER and CB settings.
Sign In or Register to comment.