Skip to content

have submitted about 20/day in last 5 days

GiorgosKGiorgosK Greece
edited October 2012 in Need Help
I have been using GSA SER for more than 2 months
and I have succesfully submitted to 7 different projects/domains
more than 6000 verified links on each one (I have some experience)

the last 4-5 days I have seen the submitted go down all the time
and I noticed that GSA SER was not sending any captcha to captchasniperx

the submitted was about 20-30 per day these last days

I have usually gotten 2000-4000 submitted with 200-1500 verified every single day

This morning I added a new project with forum,guestbook, image, indexer, pingback,
trackbacks, web2 and stopped all other projects

its been already more than 15 hours of having it run with
20 threads, 50 second time outs, latest version 4,38 and now 4,39
1 project only, no remove submitted, 4-10 search engines (including google),
use global sites list, 30 semi private proxies (on their 2nd month of use and working),
with new hotmail email (not blacklisted)

and I have seen 8 submitted and 0 verified 
and no captcha send to captcha sniper x at all

what should I look at ?
why is no captcha send to CSx ?
I am willing to give teamviewer if anybody wants to take a look

thanks in advance for any suggestions ?


  • s4nt0ss4nt0s Houston, Texas
    edited October 2012
    Actually you might want to wait around for Sven to do Team Viewer with you. He probably won't be back on until tomorrow though. I wonder if others are having issues with captcha's being sent to CSX.

    I'm running ShaniBPO primary and DBC secondary today and I'm at 1403/submitted 243/verified so far since this morning so unfortunately I can't say if this is the case for everyone.

    Any other CSX users want to chime in?
  • My CSX is working fine.

    I would try shutting every thing down and do a reboot.
  • @dab
    I have done this numerous times
  • I checked the hosts_done file for the project
    and it contained more than 105000 urls which
    I thought might be the problem and hence I erased them

    and now in 15-30 minutes it has filled up with 15000 urls
    but with just 1 submission
  • AlexRAlexR Cape Town
    I restarted my vps and cleared history and it was solved! I'd had the same issue. Also check CS settings on restart!
  • GlobalGoogler
    I have done this numerous times
  • AlexRAlexR Cape Town
    @GiorgosK - hmmm...I had exactly the same issue as you. What I also did was clear the target URL and target history cache. I had 0 CS submissions and 0 submitted and 0 verified for 36 hours, when I normally get about 500 verified in the same timeframe. The reset/reboot and clearing history did the trick for me. Not sure what else it could be? Have you updated to latest version?
  • @globalgoogler
    thanks for the suggestions but I have already done this 2-3 times
    restart OS
    clear URL cache
    clear URL history
    updated to all latest versions
    still 9 submitted 0 verified in more than 36 hours
    and 0 captcha processed by CSx
  • AlexRAlexR Cape Town
    Do you use dropbox or more than 1 VPS? 
  • I don't use dropbox or a VPS at all actually

    I am using it on its own machine though with
    enough power (4gb or Ram) and enough power to run 80-100 threads succesfully

    I have tried VPS I realized I have better success using it from home

    I just have to limit the bandwidth it uses so I can also browse
    and do other stuff from home

    why are you asking ?
  • AlexRAlexR Cape Town
    edited October 2012
    I had a shared .txt file with proxies on it (in a shared dropbox folder). I had 2 VPS and imported the same file into both. THEN when I got this error, I figured it was proxy related, so I split the file into 2, one for each VPS/GSA instance and it solved the problem. (after I did the reboot and clear history/cache)
  • @globalgoogler
    the semi-private proxies seems to be the problem
    I switched to private fast proxies (10 sec response)
    and I already got 40 sub 5 verified in less than 5 minutes

    what is the deal with proxies though ?

    the check is usually done with trying to find Microsoft on the page
    which would mean that the IP is not blocked (by
    we don't know what happens with other sites and their own blacklists

    were my semi private IP's overused ?
    probably yes

    thanks for the input everyone
    any comments are welcome ...
  • AlexRAlexR Cape Town
    Also - a little trick I learned from Santos is to use to check proxies and not bing as per the default in SER. 

    Your proxies seem slow. 10s? Mine are all saying 0.2s and below. What should they be?
  • when I say response I don't mean actual response
    its the test that considers them slow for response above 10s

    the funny thing was that when I was using test they proxies looked to be working
    but when I was using the default Microsoft test they all seemed down
    is n't that weird ?
Sign In or Register to comment.