Skip to content

"The Ordinal 4369 Could Not Be Located In The Dynamic Link Library LIBEAY32.dll" when starting GSA


I havent update this in months. It gave me this error. But then I updated it, and it still gives me the error.

So, thinking a fresh install will help, I uninstall then re-installed. Still gives me the error but now when trying to register the program under my unique key it won't register.

and I have been doing some searching. 

but I'm stuck. I want to start using this program again. Please help.


  • run it as administrator also may be gsa confused in path what os is it ?
  • SvenSven
    edited September 2013

    It's a problem of your openssl dll's. Please update them manually as one of the dll's might be outdated.

  • Tried re-installing both the 32-bit version and the 64-bit versions of open ssl and I'm still getting the same message.
  • SvenSven
    edited September 2013

    Try to locate all of the following and delete them (e.g. C:\windows\system32\).

    • libssl32.dll
    • libeay32.dll
    • ssleay32.dll

    Than try to install it again.

  • Ok ill try that thanks
  • I deleted the DLLs and tried installing the 64bit ossl. I still get the same problem.

    w7 64 bit. Didn't mention that one before
  • SvenSven
    Oh it's a 32bit program so it needs the 32bit DLLs.
  • I think I installed those too but let me see if I can re-install anyway
  • Ok

    I uninstalled all of the OpenSSLs, removed those DLLs and then re-installed the 32 bit.

    And now it's working. Thanks!
Sign In or Register to comment.