Skip to content

Wordpress Self Hosted

I'm editing the wordpress engine to post to my self-hosted sites (which has wordpress installed). Everything goes fine but I get only one post, then I get this:

"17:45:40: [ ] Attention! No more targets but also no competitor analysis wanted."

Any suggestions?


  • SvenSven
    Thats normal as it will post to the sites only once. You can try to use "posted domain check=2" in setup section but I guess it will not help that much.
  • I'll try it, and I'll share the engine here
  • edited August 2013
    @sven, I've tried it, but it doesn't work. Any other suggestion?
  • SvenSven
    Not really, thats the only option left.
  • edited August 2013
    Can you custom build one? Can you PM how much do you charge for developing this?
  • SvenSven
    it's already on the to-do list
  • edited August 2013
    :) Thanks. Can you approximate a date when you will finish it? This month, next month, in 3 month....?
  • SvenSven
    I should have finished this months ago but had always other things to bare with time sorry.
  • Hi @Sven. Any news about the selfhosted wordpress engine?
  • SvenSven
    Hmm sorry but this thread is more than a year old. I would say all of what is asked here was added long time ago. Submission to one website would work just fine. Just add the account data to the project and turn on scheduled posting. Then it will submit there endlessly or to your setup.
  • edited December 2014
    Thanks @Sven, but can you give a little more details here. I need to add around 500 domains that have selfhosted wordpress installs.
  • SvenSven

    1. disable all ways in project options to get it's own targets (no search engine checked + all options below search engine off)

    2. delete target url cache

    3. prepare a file for account data like... 

    URL:LOGIN:PASSWORD (one per line in normal text file)

    4. import the sites using Edit Project->Tools->IMport->Account data

    5. Answer Yes if you are asked to import the accounts also as target sites to submit to

    6. in project options->scheduled posting set things up the way you want it (how many posts in what interval)

Sign In or Register to comment.