Skip to content

Can't stop old anchor text from appearing

edited July 2013 in Bugs
I have MANY projects but this is what is happening simplified.
T1A (was using anchors from T1) 

I quickly realized my mistake as I do NOT want my moneysite url and brand name thrown all over the place.

I changed this on about 17 projects entered in the anchors I did want to use and pressed start. 
About 3 hours later I realized it had NOT changed the anchors (despite the checkbox being unchecked) and was still using the anchors from the tier it was getting links from. UG =(

So I stopped it again and tried EVERYTHING I could think of and it is STILL using the anchors from previous TIER.

I have no idea what to try next. 

If I test the project the anchor links will NOT show up, but when I run it there they are!
I am stumped and have no idea what to do. I don't want to delete 17 project with 3 main tiers (each with supporting tier)

I've cleared url cache/history/restarted/rebooted/re selected and re un selected the checkbox, nothing helps.

@sven if possible I can give you vps access I can explain how to see the problem in 3 minutes of your time.

I am almost certain this is a bug and not user error.



  • SvenSven
    Might be just old links created before the change.
  • hmmm It was doing it still hours later,  also I cleared the window on the right, also cleared url history and cache.

    I have to call it a night, but if it's still doing it tomorrow I'll send you a link to a quick video so you can see exactly what I am talking about.

    Thanks for reply.

  • SvenSven
    clearing history,cache and the box does not help. The urls are in the "to verify list".
  • edited July 2013
    ah OK well that could be it then. I was under the impression clearing cache somehow wiped them from being processed further.

  • edited July 2013
Sign In or Register to comment.