Skip to content

I have All Setting Done but still GSA Asking me to fill Captcha

Guys I have done all sitting very perfect but still its asking me to fill captcha so can you please give me the solution..



  • AlexRAlexR Cape Town
    Maybe try the SER global captcha options. (at bottom there is a box)

    Or within the SER project check that the "ask user" is disabled under the captcha section. 
  • spunko2010spunko2010 Isle of Man
    Yes probably the Ask User setting, change it to Random.

    And make sure above that it's not set to Ask User to fill too
  • s4nt0ss4nt0s Houston, Texas
    Set this to choose random:


    Uncheck this:

Sign In or Register to comment.