AskMeBot - Not Working on v6.03

ronron SERLists.com
edited June 2013 in Bugs

I noticed that zero AMB captchas are being solved on v6.03, and the test button for AMB gives me this error:

image

Update: I shut down SER, rebooted, and now it works. No idea why that happened.

Comments

  • I'm still getting this.

    10 "Unknown Errors" to 1 "Your API Key Is Valid".

    Something wrong with their server.
  • ronron SERLists.com
    Yeah, I was thinking the exact same thing. I think it was on their end.
  • Ouch. They responded to my support ticket: "Our servers are currently experiencing a DDOS attack and we are checking on this."
  • I came here to report the same thing.  I just signed up with askmebot today and it isnt working. Wonder why they are getting DDOSed.
  • ronron SERLists.com

    It is a very weird thing. On several occasions, I have shut down SER, and then it starts working again.

    I think if it doesn't work when you first make the API call, then it will not work going forward.

    But if you restart, and make a new API call, and you catch it while it works, then it works going forward.

  • I am getting unknown error when I test the askmebot
Sign In or Register to comment.