5.87 Out of Memory

Howdy @Sven
Just updated to 5.87 and within 5 minutes, I got the out of memory pop up.  Running scheduler with 15 projects on 20 minute rotation and memory usuage is currently 1.9Gb

Comments

  • SvenSven www.GSA-Online.de
    and the same setup worked on previous version?
  • edited May 2013
    Same here @Sven, mine took almost two hours before complete freeze up with 5.87.  Didn't use previous, was still using old 5.22 but worked for five days straight on 150 threads until I stopped it to add more projects.
  • @Sven yes, no issues with previous ones

    I clicked "No" on the popup to see what would happen and after about 15 minutes it dropped down to about 1gb and has runing at about 1gb since
  • poweruphostingpoweruphosting Los Angeles
    Did you try rebooting your VPS once?
  • I am getting the same thing and upgraded to 5.88. I do have an older computer but never had this problem before last two upgrades. I have lowered my threads even further but it still persists. I have 3GB ram and the SER says its using 1GB. CPU usage ranges from 40-99% but most of the time its about 65-70%
  • davbeldavbel UK
    edited May 2013
    It's not a VPS, it's a server I built based on an AMD FX8350 running WHS 2011.  Since the issue when I first u/g to 5.87 it has been been rock solid and runs between 900mb and 1.3Gb memory usage.

    I'm now on 5.88 and in fact, today has been the best submitted day I've had so far as I'm up to 230k so far and it's not even 8pm GMT yet :D
  • Yeah, I'm running very fast now as well.  And Flying through submissions but,  I keep getting out of memory all the time as well.  And i'm not even using 25% of the resources on the server.
  • CPU is a bit higher than normal at around 50-80% with the occasional higher peak
  • Sven Can we turn this Out of Memory popup off ?! It is annoying and unnecessary.
  • SvenSven www.GSA-Online.de
    No it's not unnecessary. This is an exception happening in a thread that tried to allocate memory, but couldn't. So it failed at an unknown point of execution. This however also means that the state of the program is unknown (even though you see it is working still).
  • Sven

    I have updated my computer and restarted every thing. I'll see if that helps. What else would you recommend to do?
  • image
    5.88 out of memory, but it's still 900M remain.
  • After the above update on my OS and restart. The out of memory popup is no longer occurring.
  • why is it anyways that SER max memory usage is only 1 Gig, i ll get this error always when i am over 1 Gig, even thou my VPS has 3 gig to use?
Sign In or Register to comment.