Skip to content

DeathByCaptcha 'Test' Doesn't Work

Well, I originally posted in this thread:

but the OP accepted answers that weren't suitable for my bug. So here's my post again:

Same problem here. I type in the same details I use to log in manually with and when I press 'Test' for my captcha services it always fails.

To confirm it all, I even pressed the 'Homepage' button on the captcha settings, went to the site, and logged in with those same details (copied and pasted) --- and that worked.


To help you debug it more @Sven, I tested the captcha option in GSA CB to 'send to third party service if failed' and it worked fine.

Also note that I DO NOT have any services emulated on GSA CB.


  • edited April 2013
    Just tested and my DeathbyCaptcha is working fine.
  • mirenmiren Macedonia
    edited April 2013
    The same with me. It seems that there is another bug with my SER. After some time SER stops when reloading project.
  • edited April 2013
    Actually there is some bug as I'm having same problem on my machine. When clicking "Test" button on DeathByCaptcha it works only about 1 time out of 5.

    Not sure if this is only for Balance Testing or also captcha submission.

    EDIT: This is problem with deathbycaptcha itself, not GSA SER :)

    message on their website: "System is under maintenance, will be back online soon"
  • BlazingSEOBlazingSEO
    Yep, seems to be working now.
Sign In or Register to comment.