Skip to content

Option - Skip sites from the Following languages

This function does not work correctly. When drawing up the project, I noted all languages except Italy. All languages are included in the report. I think the filters don't work



  • yea, I have this problem too.
  • SvenSven
    please send the project backup to check.
    Thanked by 1VoldemarPetroff
  • You sure your not putting them in there backwards -the filters?

    This is very easy mix up. . . Like select all and then uncheck English and seems to work for me.

  • I'm doing everything right. First I check all the boxes, and then uncheck the boxes for the languages that I need for work. Software makes mistakes
  • royalmiceroyalmice WEBSITE: ---> | SKYPE:---> asiavirtualsolutions

    If the projects were running before he set the language filter, would the URLs in the target URL cache be checked against it?

    In short, when does GSA apply the language filter? Is it at the time of submission or at the time of generating the target URL cache?

    What about when one re-uses accounts created by other projects, and some were created when a language filter was not set?

    If the language filter is ONLY checked at the time of submission, then the language filter should work.
    But on the other hand, I assume the language filter will only work if the sites specify a meta Language tag; if no meta language tag is specified or detected, how does GSA SER handle it then?
    Thanked by 1VoldemarPetroff
  • SvenSven
    each filter is checked when the project starts it should work just fine really. I have no idea why it wouldn't to be honest.
    The only reason it can happen is, that the link is already there without SER having submitted it. Then it just picks it up as it is live anyway.
    Thanked by 1VoldemarPetroff
  • I think it is always best to stop the project, change your setting/s, then refresh and then hit restart.

    You will see that it the log "project changes detected" reloading project or something.

    So it tries to stay updated, but still to be sure maybe manually do this. 

    This is what I do anyways and seems to work quicker and use correct settings
Sign In or Register to comment.