Skip to content

Project Name is Not Asked For on GSA SER

The answer to this might be so obvious that I'm just not understanding correctly. But I'm trying to set up a new project.

But when I click on the New button (see the New button, top centre of first screenshot attached) it does not ask me to enter a project name, but it takes me straight into the Project Data - New window.

I've also watched the videos and read They suggest that the user enters the Project Name at this point. But there is nowhere to enter it, as the interface shown in the second attached image shows.

Am I just being daft here? Is the URL field effectively where the user enters the Project Name?

Can someone put me out of my misery?!?!


  • SvenSven
    A project name is by default the domain of the URL in project and you can change it once clicking OK on that dialog.
    If you want to name the project before creating, just click the DOWN arrow button from the NEW button and you can name the project.
  • Thanks for your reply.

    That is what I would expect to happen, but it doesn't. In both cases, when I click on the the New button, If I click on New then select New, and also when I click on New and select New (Enter Name) there same thing happens. After about a second or so the Project Data - NEW window appears.

    With the New (Enter Name) option, I would expect to be able to enter the project name, and then the Project Data - NEW window would appear, after I have named the project.

    But that doesn't happen. Because in both cases the Project Data - NEW window appears in exactly the same way.

    So there is no difference in the application's behaviour whether I select New > New or select New > New (Enter Name).

  • Hello,

    I'm not sure if I'm getting my point across. Both the New > New and the New > New (Enter Name) options cause the same thing to happen: the Project Date - NEW window opens.

    I want to name the project before creating it. But there is no provision for me to do this. 

    You wrote: "If you want to name the project before creating, just click the DOWN arrow button from the NEW button and you can name the project."   But where do I enter the project name?

    If simply entering the URL in the Project Date - NEW window also enters the project name, then why have the two options in the first place?

    I simply want the project name to be saved at the start, otherwise I may lose the data as I have done before (as the project was not named) and will have to re-enter the settings again. I have needed to do this several times now because the project has been neither named nor saved. I'm assuming here that once a project is named then its details are saved.

    Please advise.
  • Sven this is kinda what I was trying to explain about losing data and also how project name was not working like it used to even if I clicked project and try to select a name it would not work.

    I would have to manually go over and "modify" the url again to name project which is a more steps and there so many features and opitons and can seem hard to find for even me at times.

    Its almost like you have to create a project and then add dummy info into the data fields so you can close and name the project correctly and then you know its there saved to open, otherwise, if it closes all data is lost which can means hours of work and data lost which in my example I had added a bunch of open AI paid API articles/data in there which I lost forever.

    But then I tried another time and it worked, then again and it did not as far as clicking on project and trying to name it from the start so Im not sure what was/is going on..

    Maybe that helps I dont know becasue I could not consistantly get same results trying to duplicate the "bug"
  • So the Project Name function isn't working. This would explain what I'm seeing. I must have gone round setting all the options and then I cannot save the campaign. I wish I'd known that it didn't work at the start; then I wouldn't have wasted so much time trying to make it "work" when it didn't work anyway. 
  • SvenSven
    I tried it and its working for me!? Can someone make a video to replicate it?
Sign In or Register to comment.