Skip to content

I have a failed screreen when trying to use seo indexer after the upgrade



can someone help me to resolve this issue as seen above?

Comments

  • SvenSven www.GSA-Online.de
    3701 is some strange port that must have been configured by yourself using.
    Try changing it in "Configure Indexers" via click on the down arrow on the start/stop button.
    Thanked by 1ashu09
  • ashu09ashu09 Cameroon
    i cant find "Configure Indexers"
  • ashu09ashu09 Cameroon
    same with GSA captcha breaker


  • SvenSven www.GSA-Online.de
    For GSA SEO Indexer:
    For GSA Captcha Breaker:
    simply disable the "use webserver" option as it is not required when used with GSA tools only.
  • ashu09ashu09 Cameroon
    Captcha breaker works fine now.

    but seo indexer still shows same error

  • SvenSven www.GSA-Online.de
    Do you need to emulate the indexing service anyway? If so, you need to find out what is listing on port 80. Maybe try to open the 127.0.0.1 in browser.
  • DerryHowellDerryHowell Kansas
    edited June 7
    Looks like you're running into a snag with the SEO Indexer after an upgrade. That can be frustrating, but don't sweat it! Have you tried troubleshooting it yet? Sometimes a quick restart or clearing cache can do wonders. Also, make sure your settings are all good to go. If nothing works, reaching out to support might be your best bet. As for the "ctr bot" phrase, gotta say it sounds pretty intriguing! It's always fascinating to see how technology evolves to tackle SEO challenges. Keep tinkering, and you'll crack this nut in no time!

  • ashu09  I would read the error message more carefully and see if one of those mentioned services are in fact blocking you. Search some other related services that are known to block that port. Then go in task manager and shut it off. Maybe even your default startup apps shut off so it doesnt happen every restart.

    Also my favorite answer like the guy above said, clear cache, refresh, restart. Some affects wont change until you do this anyways so sometimes its not optional.

Sign In or Register to comment.