Skip to content

GSA Captcha Breaker can't load

Hi there, my captcha breaker stop working, it can turn on, after verified license, nothing show up, the main screen can't pop up, just showing an icon in the taskbar. I tried restart computer, reinstall, run as administrator, none working.

Please advice on how do i fix this problem?

Thanked by 1Deeeeeeee


  • SvenSven
    Try the following:
    1. Quit GSA Captcha Breaker (use task manager)
    2. Press ctrl + R and copy paste: notepad.exe "%appdata%\gsa captcha breaker\config.ini" [ENTER]
    3. Search for [posi] and delete the whole section
    4. Start GSA Captcha Breaker
    Thanked by 1Deeeeeeee
  • Awesome, just ran into this issue and opens just fine now!

    Thanked by 1Deeeeeeee
  • SvenSven
    what program did you had issues with @backlinkaddict ? Because recently I have added a check so that this should never happen again and that [posi] is ignored ones it would open out of view.
    Thanked by 1Deeeeeeee
  • Captcha breaker - I opened up recently and I heard it was solving and saw in task bar but couldnt see GUI which is weird cause it was working not that long ago. I deleted and reinstalled and same thing. I came hear saw thread and followed deleted the [posi] and bam it worked!
    Thanked by 1Deeeeeeee
  • SvenSven
    OK, makes sense since a new update with that fix still has to be done.
  • @Sven

    Couple of questions after the reinstall. . .

    Were recpatcha (I understand its not supportted) and solvemedia removed from CB? As when I try to search and shut them off it says nothing found. It will still try to solve the solvemedia but gets them wrong alot I see.

    So basically I have to reoptimize my setup again using CB in the mix. I see text captcha found and skipped to sometimes. I remember there was a "text captcha" solver we use to use back in the day. Is this still a viable solution currently for this?

    Also, I have a database of "unanswered questions". I solved a few and added to database. My question is if I "send us your DB" would this help improve the program for other users or would we need to have a good amount of users doing this for a decent benefit for program improvement for all users?

    I might be missing something. . .


  • SvenSven
    recaptcha ws removed as v1 (the one showing two words) is no longer used
    solvemedia is added but only the simple variation works good. if you uncheck it, you see a "skipped by settings" next to the captcha unless it was detected as something else.
    if you answer the questions and send it to me, I can merge it with my set and it will improve results for all of us.
  • OK, thanks I do remember using that EVE service around that time period trying to solve those "double 2 word blobs" you mentioned.

    I just was unsure if maybe the search function may not have been working and there is way to many options for me to dig through manually trying to find without wasting an entire day on it so thanks for clarification.
Sign In or Register to comment.