Skip to content

Drip Feed Indexification setting

I have added indexification to the indexing settings
But I only see drpi as 30 days. Even though I chose the 7 day drip on the indexification homepage.

30 days seems too long



  • SvenSven
    Im sorry, this is a bug. I will fix it in next update. Till then please add the service again and you can define all the available options. Later edit is broken only.
Sign In or Register to comment.