Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Two (2nd tier) projects currently with no activity - cant see why?

edited March 2013 in Need Help
Okay I noticed this morning that my two 2nd tier projects were both showing 0 submitted, which is odd for a start (GSA runs 24/7 with 9 projects in total). Also when you hover over either of the projects status they both say Activity: N/A
So I did a little digging and first off turned on Debug mode and paused all the other projects so its only those 2 running. Weirdly enough I get nothing in the debug log and I have left it for 10 minutes and still nothing (note: if I activate a different project the debug log fills up fast)
Also the normal log at the bottom moves really slow updating every 3-4 seconds, and its all status' such as -

18:13:35: [ ] 097/100 [Page 001] results on google US for Jisko with query "Having trouble while logging in?" "Public notes"

As far as I can see there is nothing stopping these projects from running normally, the only difference though is they are tier 2 projects.

Answers

  • Also if you go to Show URLs > Submitted then you get the error message -

    No URLs to show (project might not saved to disk).

    The project should be saved, I have restarted GSA a few times and its still there. There are actually 231 verified links on one project and 564 on the other.
  • edited March 2013
    Anything on this @Sven?

    btw. I am running the latest version (5.46) on this setup
  • im also curios what "project might not saved to disk" could mean since I get this error message alot.

    greets
  • AlexRAlexR Cape Town
    Could be you have run out of disk space. 
Sign In or Register to comment.