Skip to content

No engine matches - why?



I started getting links rather slowly. I use 22 private proxies and 60 threads. Proxies seems to work fine (bing, google testing). I also use serverifiedlists and no scrapping. Is problem in proxies, or what else could it be?

Comments

  • SvenSven www.GSA-Online.de
    double click on that entry and check if it's still e.g. a DokuWiki site or an error.
  • edited November 23
    I am also getting many Wrong Engines detected and No Engine matches

    I am scraping on my own and sending GSA SER Links after passing through the GSA PI 

    Do I need to make any special settings to avoid this kind of error?

    Or is it normal?
  • SvenSven www.GSA-Online.de
    Well if the sites have been filtered using GSA Platform Identifier, then there shouldn't be any "no engine matches" but you can get "wrong engine detected" as that is checked later on in the submission process that GSA PI can not check.
  • royalmiceroyalmice WEBSITE: ---> https://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    Sven said:
    Well if the sites have been filtered using GSA Platform Identifier, then there shouldn't be any "no engine matches" but you can get "wrong engine detected" as that is checked later on in the submission process that GSA PI can not check.
    @Sven, is it possible to export the "wrong engine detected" from a project so it can be added to GSA PI blacklist or to use it to remove it from the current link list.

    Or  maybe that is not a good idea since "wrong engine detected" simply means that GSA PI could have sorted a link into multiple platforms, so one of the platforms could be the correct engine to USA in GSA SER
  • SvenSven www.GSA-Online.de
    sorry no
  • Sven said:
    double click on that entry and check if it's still e.g. a DokuWiki site or an error.
    I got one more issue with "no engine matches". I'm trying to set up a very small project to get links from a small selection of resources from another project. Everything was like this:

    1) I had a project where I got 1000 links
    2) I chose the top 10 of them (best quality resources)
    3) I copied the project, added new emails instead of the old ones. I didn’t change anything in the settings, but turned off scraping and the use of global sheets.
    4) Click on the tools button to import the target URLs (I imported domains). Uploaded my 10 sites. Please note that GSA previously successfully created links (usually more than 1) on these same sites, so the engine is definitely OK for GSA.

    As a result, there are many "no engine matches" errors and some failed submissions, but mostly "no engine matches". I did not receive any of the 10 desired links  :'(
  • SvenSven www.GSA-Online.de
    please send me the URL in private message and I have a closer look.
  • Erni_broErni_bro Turkey
    edited November 25
    Sven said:
    double click on that entry and check if it's still e.g. a DokuWiki site or an error.
    When I double-click, it opens URL in browser. How can I check the platform?

    Here are some examples from log with "no engine matches" error:

    http://www.waterdental.com/bbs/board.php?bo_table=news&wr_id=9318
    https://alltdesign.com/signup
    https://mvp82.com/bbs/board.php?bo_table=free&wr_id=1177
    http://www.cm-develop.com/bbs/board.php?bo_table=free&wr_id=58111

    Do you know, what engine is it with /bbs/ in url? I think, it's better to uncheck it in project options
    UPD: Already found, it's GNUboard
  • SvenSven www.GSA-Online.de
    Added 5/6 URLs to site list.
    ----------------------------
    Article - GnuBoard..........: 3
    Blog Comment - General Blogs: 2
    Unknown.....................: 1

Sign In or Register to comment.