Skip to content

Private proxies don't seem to refresh

Hi all - new GSA user here
My question is using proxies

I am trying them with an initial 250 proxies and added them into GSA SER options. At times, the proxy count goes down to zero and the project/s stop. But I can't figure out why GSA isn't refreshing them.
If I go into Options, select the that I've already added and select refresh then we are off to the races again.
But how do I get GSA to do this automatically? 
Any help would be awesome.


  • SvenSven
    You use the option to disable banned proxies. Try to switch that off and try again.
  • I unticked 'automatically disable proxies if detected as being down' for both public and private and the proxies went to zero.
  • SvenSven
    I meant the "Disable banned proxies" on the main options.
  • Sven said:
    I meant the "Disable banned proxies" on the main options.
    Thank you so much. things seem to have settled down now. Lots of things to absorb and understand for a new user lol
  • Hi there , if you are using webshare rotating proxy use them as following settings. 
  • iamsrilankaniamsrilankan srilanka
    edited October 2022
    and i dont use those settings . i think your setting test the proxy on google search. most of are banned from google , in my experiance only half of passed the google test. i skp those settings as i dont scrpae google with gsa, i use Bing and yahoo search on gsa. normally i check proxy on google translate make sure they are alive. 

    i recommend to use rotating proxy. i use 50 rotating proxy , rotate every 4 hour  with High threads/concurrency enabled  so i can run 1000 GSA tread easily. using same proxy is a risk to get banned from them as if they got any abuse notification. hope this will help. by the way  my English is not good  :) 
Sign In or Register to comment.