Skip to content

Scheduled Posting not following settings

edited September 9 in Need Help
Hey!

I'm having a hard time wrapping my head around the schedueld posting. Whatever settings I try, my projects seem to post to the same domains very rapidly.

I have tried playing around with/without the "per url" and entering the max accounts manually. I have tried increasing the time between registration/post to hours or days, still same result.

At first I thought it had something to do with using the same catchall for multiple projects, so I ended up giving them all their own catchall email. Still same result.

Is this feature working properly? Have I missed something?

What I'm looking to do is allow posting on each domain once per target URL, but make it wait some time (hours/day) before using the same domain again.

For example, using these settings:



Result in this:



Comments

  • SvenSven www.GSA-Online.de
    hard to say without details. Maybe you can supply the project backup in private message?
  • edited September 9
    Sven said:
    hard to say without details. Maybe you can supply the project backup in private message?
    Sent you a PM :)
Sign In or Register to comment.