Skip to content

Miner?

Did you put a miner in the software? Last days regularly 5900x is 100% loaded all the time while checking the same lists as a month before. Just ran it without any activity and the load is 5%.


Comments

  • SvenSven www.GSA-Online.de
    common, makes me sad that you even think of this! :(
    Of course there is no miner or anything involved. I updated the software today. The previous update is weeks ago. But based on that many projects you run, I wouldn't say it's unusual to see a high load.
    Thanked by 1Deeeeeeee
  • SvenSven www.GSA-Online.de
    ok, just read you see a load of 5% without any activity...with latest update or also previous one?
  • DeeeeeeeeDeeeeeeee the Americas
    "Did you put a miner in the software?"
    I guess without having specific reasons to say this, like observing weird traffic over your network, that's a strange place to go. :| I guess you're just being cautious, but did you investigate before accusing Sven?! If not, you should really say you're sorry.

    Sven and GSA put out, simply, software that is about as professional as it gets. Did you notice that people in this community help one another? Or, that you can see day-by-day exactly what GSA is working on - usually improving existing software - and this is not some sort of scam-ware?
  • SvenSven www.GSA-Online.de
    Im sure he was just joking around (I hope).
    Anyway, I can't see the same on my end for now. If I start the app and leave it untouched, nothing is seen in cpu usage but 0%.
    Anyone else see this?
  • Hi.
    I removed the intensive checkboxes, but nothing has changed.
    Well, there really wasn't that much of a burden. The projects there are all completed on the screen :)
    In the work only 2 projects - check all COM domains and ORG. It had been like that for a really long time, probably since December or so. And everything was fine. Not that I was watching... but now that 100% load all the time it feels at once :)
    What's your CPU load with 64 default threads?

    Translated with www.DeepL.com/Translator (free version)
  • SvenSven www.GSA-Online.de
    Im running it in a VM so my stats are probably not meaningful. Maybe someone else can command on this?
  • s4nt0ss4nt0s Houston, Texas
    edited January 24
    @verydima - Do you have "limit bandwidth" checked? If not, make sure you have it enabled.  Although that shouldn't make a difference if there are no projects running.
  • royalmiceroyalmice WEBSITE: ---> https://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    @verydima  
    Have a look at a similar thread i answered in 2020 -- https://forum.gsa-online.de/discussion/comment/167555/#Comment_167555
  • s4nt0s said:
    @verydima - Do you have "limit bandwidth" checked? If not, make sure you have it enabled.  Although that shouldn't make a difference if there are no projects running.
    No.

    It looks like I found my error.

    I try to check all registered domains in different zones.
    Today I found my IP in Spamhaus with the description "....Troyan... " :)
    I installed Malwarebytes, and now I see a lot of messages about blocked URLs.
    And I have much less CPU load.
  • SvenSven www.GSA-Online.de
    so you where infected?
Sign In or Register to comment.