Skip to content

Global Disable Manual Input

DeeeeeeeeDeeeeeeee the Americas
edited January 10 in Need Help
I have my global proxy setting set to skip manual input, but a ton of projects that have this set within.

Is there a fast way to disable this w/o changing every project setting?

Thank you.


P.S. I messed up my project files once before by just doing a simple PHP script to search and replace because it was  not unicode and I lost characters in the files. Any other way to make mass-changes to projects?

Comments

  • SvenSven www.GSA-Online.de
    select project -> right click -> modify project -> Edit single Option for All -> choose "option fill" and set it to...
    • 0 -> Ask User
    • 1 -> Choose Random
    • 2 -> Skip

  • DeeeeeeeeDeeeeeeee the Americas
    Thank you, Sven. This saves a lot of time. :)
  • DeeeeeeeeDeeeeeeee the Americas
    I think that box popping up is keeping me from accessing windows...also...
Sign In or Register to comment.