Skip to content

Port Scanner has Never Worked

The Port Scanner has never Worked or given me any results since I have used the Software.

I have tried Every Option, and I know its the Software because even known Proxies arnt pocked up on this GSA Software, but other Software Picks it up


  • SvenSven
    give me a sample and I debug it. It worked for me and found many new unlisted proxies for me.
  • Ok Sven

    First of all, I scan for Socks 4,5 and I dont use any other than those.

    It might be an idea for me to explain that I use a Long timeout, and not many Threads.
    Even when I know, that I have working ones.

    I dont doubt it works, but I can never seem to get any to detect.
  • SvenSven
    well you said that you found proxies with other tools so maybe it's a good idea to get me the IP/Port range in private message and see if I can get it to detect them as well.
  • edited January 2022
    Hi Sven - Sorry for the delay, work Calls.

    I will do.

    I will list the Options I have tried.

    1. Most importantly I have even tried Proxy Scraper in Linux, and it still is unable to find any.
    2. I have used a Huge Timeout of 30 Seconds
    3. I have tried 10 Threads
    4. I have tried Any type of Proxies, on Numerous Ports.

    The only thing I need to try is another ISP, ie my Mobile

    I will keep you updated, and send you a List of Very Stable ones that have been working for over a Week.

  • SvenSven
    ok, but you wrote before that you had success with other tools scanning ranges...what other tools and what ip ranges?
  • Angry IP Scanner.
Sign In or Register to comment.