Skip to content

Storm Proxies (backconnect Rotating Proxies) Best Settings

I have been using the 40 Thread / 200K Proxies package for about two years and it worked fine. Two days ago I upgraded to 80 Threads / 200K Proxies and received new credentials for IP:Port (no need for username:password as it is IP address dependent). My settings were left unchanged and I added the new IP:Port - and it doesn't work.

I have reached out to Storm Proxies support, including making them a video of the issue and they have now basically stopped responding. That is shitty service - but it doesn't solve my problem. Does anyone know the right settings to make this work?

Thanks in advance!

Comments

  • SvenSven www.GSA-Online.de
    check your outgoing ip and make sure it's really added to the allow list.
    Thanked by 1Hedonist
  • ok thanks
  • @Sven sorry for the disturbance really confused how to do that,is it something i can do on the gsa ser software?
  • SvenSven www.GSA-Online.de
    On that PC where SER is running, open this URL in your browser and see what IP is shown.
    Thats also the IP you should have configured in your storm proxies admin panel to allow access from.
  • HedonistHedonist Philippines
    UPDATE: Storm Proxies appeared to be completely disinterested in resolving this issue. They stopped responding to my repeated support emails after I sent them a video, which clearly showed that everything was set up correctly. It was very much a matter of ALL of their proxies testing as BANNED. I requested a refund, which they processed. Really disappointing customer service.
  • SvenSven www.GSA-Online.de
    I have added your comment as a storm proxy review
Sign In or Register to comment.