Skip to content

Email filters still letting some emails go to spam?

When I add a hotmail acct gsa pops up those settings...the verbage is a bit different in outlook but I think I have them set the same. The sender @ never set to spam filter was still letting stuff thru, so I just added that new filter rule to apply to all messages and move them to inbox...but some emails are still going to spam.

Similar issue with gmail..I had the 'sfrom @ never send to spam' enabled and it was still sending emails to spam, so I added the second one 'if its larger than 1kb never send to spam' and its still sending some emails to spam.

I'm not sure what else to do...I'd like the option of using all the hotmails and gmails I have...along with the catchalls I'm about to test out.

Thanks




Comments

  • googlealchemistgooglealchemist Anywhere I want
    Anybody have any insight on this? I notice a similar issue to this in my own business/personal outlook that I keep for non gmail related stuff. There I dont have the total filter setup as described above for gsa link verifications, but when I check the spam folder for an email that isn't showing up in my inbox as expected...I'll mark it as 'not junk' and tick the box to 'never send emails from this sender again' box...yet they still end up in the spam?

    The gsa verifications are a more pressing issue as i dont want to miss good links because of this.

    Can gsa have an option to just move everything from spam to inbox when it logs into the email account as a fail safe?

    I plan on switching mainly/soley to catchalls but still feel like it would be good to have at least one or two gmails and outlook/hotmails in there.
  • SvenSven www.GSA-Online.de
    sorry, but we have no influence for whats added to spam and what not. It's no part of the pop3 protocol.
Sign In or Register to comment.