Skip to content

Updated to NEW GSA Search Engine Ranker, Now Errors

gbeeler33gbeeler33 california
I updated to Updated to the NEW GSA Search Engine Ranker today 5/19 and getting Errors! Tested on 2 machines.
The error coming up is no targets to post to (maybe blocked by search engines)..
Is there a way to go back to the previous version that worked? HALP!


  • SvenSven
    I don't think it has to do with the current version, but the previous one is linked to the start menu.
    Thanked by 1gbeeler33
  • gbeeler33gbeeler33 california
    Sven, you are correct, the previous version did not solve the problem! Is there anyway to solve the "error coming up is no targets to post to (maybe blocked by search engines).."?
    I do have plenty of urls loaded to post to, and the program worked perfectly before. I did not make any changes.

  • I also tried rolling back to the previous version but it didn't work.
  • SvenSven
    You sent me two bugreports as well right? Well those show all log entries from google XX and thats a bad config sign. You did use all search engines right? Not a good idea. You should only use search engines for the project language or international search engines.
    I also guess that the proxies are blocked on google or not working at all.
  • Where we can read info about current updates?
  • SvenSven
    either in program itself->help->change low
    or on product page -> "View version history"
    Thanked by 1MuzlZ
Sign In or Register to comment.