Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Links sent twice to index

Hello,

In my setup all of my verified urls are to be indexed via elitelinkindexer.
When I check the links that are sent to them, I find the same url duplicated 3 or 4 times.
In Options >> Settings I have unchecked all indexers.
They are only checked at project level and only Other Indexers and it still duplicates urls.

Comments

  • SvenSven www.GSA-Online.de
    If you have unchecked all indexers, it should not sent to any of them!?
  • This is how it was, now I have set the delay to 1 day and unchecked GSA SEO Indexer as it is not installed anyway on this vps.
  • SvenSven www.GSA-Online.de
    OK, but it's still sending the links even though all is unchecked?
  • Yes it did, now i have set the delay to 1 day and will check if I have duplicated links.
  • Sven said:
    OK, but it's still sending the links even though all is unchecked?
    Didnt know this was supposed to stop it from working, i thought if the option is ticked in either one of them it will work.
    IE for captchas. I can untick antigate from the main options but if i tick the checkbox in the project settings it will work.
  • SvenSven www.GSA-Online.de
    no that should not work as well. Im sure there is some misinterpretation as this is really not possible from the code itself.
  • I will confirm tomorrow (after 24h have passed) if the links have been submitted.
Sign In or Register to comment.