Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GSA Content Generator does not scrape the articles

Hello There! @Sven

i have an issue with GSA Content Generator i use v3.81 version 

the issue is GSA Content Generator does not scrape the articles some time is scrape and some mostly times it doesn't

i use private proxies in my GSA

so please tell me what's happened what's  the issue and how can i fix the issue?




Thanks

Tagged:

Comments

  • SvenSven www.GSA-Online.de
    Did you test your proxies against google? Show some log lines from a project scraping articles.
  • Sven said:
    Did you test your proxies against google? Show some log lines from a project scraping articles.

    see this screenshot http://prntscr.com/xhsv28

  • SvenSven www.GSA-Online.de
    According to the logs, it shows it finds content. If possible post some more log lines (log to file and use pastebin.com).
  • Sven said:
    According to the logs, it shows it finds content. If possible post some more log lines (log to file and use pastebin.com).

    yes i post here 
    https://pastebin.com/QWZwaBxc
    why article is 0 please see this screenshot: http://prntscr.com/xhyshf




  • SvenSven www.GSA-Online.de
    show another screenshot of your project options->output
  • Sven said:
    show another screenshot of your project options->output
    okay i sent you more log files

    kindly check this link https://mega.nz/folder/3xEyxbra#JtArLuuWneZXOvnTqOGOqw
  • SvenSven www.GSA-Online.de
    No, thats not what I asked for. I guess some of your settings are wrong and the program can not extract the content as you want it.
  • SvenSven www.GSA-Online.de
    Sorry but thats not what I asked for. I need screenshots of the project settings->output.
  • i don't know what you ask?

    please see this screenshot: http://prntscr.com/xo5w8t
  • SvenSven www.GSA-Online.de
    double click on a project->click the OUTPUT tab and make a screenshot.
  • SvenSven www.GSA-Online.de
    Thanks, that looks OK to me. Can you now also provide the project backup? Upload it somewhere and send me the URL in private message.
    Im sorry for all the on/off about your problem, but I really can't see any issue and it should have generated a lot of articles, but it seems I have to debug it.
  • Hi. I also have this problem and it does not produce articles for me.

  • SvenSven www.GSA-Online.de
    Thats not really showing us anything but the results. Please right click on this->show log->...
  • There is no option
  • SvenSven www.GSA-Online.de
    what option do you need? Copy/paste or click on "Log Option".
  • The problem is that it does not produce content
  • I changed the settings several times, but the content was not generated at all
  • SvenSven www.GSA-Online.de
    yes, I know that already. Still you need to show some log lines.
  • No one can guide me. I have not been able to produce content for a long time. How can I fix the problem?
  • SvenSven www.GSA-Online.de
    Im sorry, but it's YOU who need to deliver something (project backup/log lines) to being able to help you. The screenshot shows that you want to have the keywords as title for the article, but for your language there is no titlegen.dat file present to generate titles. The program needs to find articles with your keyword in title which seems difficult.
    You can either try to translate that titlegen.dat file (c:\users\<login<\appdata\roaming\gsa content generator\lang_data\en\) to your language or you disable that particular option.

  • What information do I need to give you to guess the problem?
  • SvenSven www.GSA-Online.de
    on that screenshot you have already opened the log...click on it to copy all and past it on pastebin.com and post the url.
  • I did not understand what to put on the site? I posted the photo.



  • SvenSven www.GSA-Online.de
    that photo doesn't show much of the log...I need the full listing.
Sign In or Register to comment.