Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Emails Testing All Failed

Hello,
I test new created emails from seremails. And they are all failed.
I have 20 privacy proxies.
This is my setting.


Anyone can help me? Thanks very much.

Comments

  • SvenSven www.GSA-Online.de
    what error message do you get in detail?
  • Sven said:
    what error message do you get in detail?
    Hello, Sven. 
    The error message is just "All failed."

    These emails are good in other VPS and in other GSA account. And my proxies all passed the check.

    Could you give me a further instruction, Sven?

    Thank you.
  • SvenSven www.GSA-Online.de
    and settings are correct (pop3 server, port...)? Because usually you would get an error message from the server, but this doesn't even connect so it might get blocked by something or your settings are wrong.
  • JamesJames SEREngines.com
    @larry_yan coming in late to this question, so it might help others in the future. Looks like you are using proxies to connect to a catchall provider (SEREmails), you don't need to do that and you only need to use proxies when perhaps dealing with free email providers such as gmail, hotmail etc.

    Using proxies to connect to your email provider is adding another possible failure which in your case it sounds like it.
  • @James ; I cancelled the "E-mail checking". And I tested these Emails. They are also all failed.  And then I cancelled the "Use proxies". Still all failed.
  • JamesJames SEREngines.com
    @larry_yan Please email SEREmails with the emails you are trying to use.
  • HinkysHinkys SEOSpartans.com - Catchalls for SER - 30 Day Free Trial
    @larry_yan Let me know if you want a coupon to try out SEOSpartans catchalls if you're still having issues. Also you shouldn't really be using proxies for email verification (at least not with out service), they're known to cause issues.
  • JamesJames SEREngines.com
    @Hinkys nothing wrong with the service he has.
Sign In or Register to comment.